Moneypools Degraded

Incident Report for Marygold and Co

Resolved

API Connectivity issue is marked resolved.
Posted Aug 09, 2023 - 22:29 UTC

Update

No observed discrepancy was found for API calls we made to our Partner provider.
We continue to monitor as they observe further any residual issues from this incident.
Posted Aug 09, 2023 - 09:23 UTC

Monitoring

Partner provider has identified the issue and orders should resume normal.
Posted Aug 08, 2023 - 14:39 UTC

Investigating

API Connectivity issue is currently being investigated by Partner provider
Posted Aug 08, 2023 - 14:08 UTC